Cellular Outage (Denmark & Sweden)

Incident Report for Disruptive Technologies

Resolved

This incident has been resolved.
Posted Jul 24, 2026 - 12:32 CEST

Monitoring

The affected devices are now back online. We will monitor the situation until the incident is fully resolved
Posted Jul 24, 2026 - 11:12 CEST

Identified

Most affected cloud connectors are switching to a different operator and returning online. We are waiting for the last cloud connectors to recover
Posted Jul 24, 2026 - 10:45 CEST

Investigating

We are seeing a number of Cloud Connectors (2nd gen) go offline in Denmark & Sweden, likely caused by an issue with one of our cellular providers. We are looking into the issue.
Posted Jul 24, 2026 - 10:11 CEST
This incident affected: Cloud Connector.