Cellular network incident
Incident Report for Disruptive Technologies
Resolved
We're resolving the incident as further investigations show that this is unrelated to a cellular outage but related to a physical network issue on one or more installations.
Posted May 16, 2022 - 16:11 CEST
Investigating
One of our cellular providers is experiencing some instabilities in their network, causing a number of Cloud Connectors to be disconnected. We are in contact with our cellular provider to resolve the issues as quickly as possible and will report back as soon as new information is available. We apologize for any inconvenience.
Posted May 16, 2022 - 14:50 CEST
This incident affected: Cloud Connector.