Partial CCON Cellular outage
Incident Report for Disruptive Technologies
Resolved
The root cause was a remote circuit failure in the infrastructure of our cellular service provider. The issue is now resolved, and full service restored.
Posted 4 months ago. Jun 26, 2019 - 22:58 CEST
Monitoring
The connectivity is gradually being restored however, the root cause is not yet identified.

Our cellular partner is investigating the issue.
Posted 4 months ago. Jun 26, 2019 - 22:07 CEST
Investigating
We have been alerted that a number of Cloud Connectors have failed to report via the cellular connection over the last period.

We are investigating the issue and will report back when we have more information.
Posted 4 months ago. Jun 26, 2019 - 20:06 CEST
This incident affected: Cloud Connector.