Reduced cellular coverage in the US
Incident Report for Disruptive Technologies
Resolved
This incident has been resolved. While the underlying cause has been fixed, some customers may still experience related issues. Our customer success team has contacted all affected customers directly to provide assistance.
Posted Jan 10, 2025 - 14:51 CET
Update
We have implemented a workaround to reduce the scope of the incident, and the impact is now limited to devices where AT&T is the only viable cellular operator. We are collaborating with our cellular provider and AT&T to identify and resolve the root cause.
Posted Dec 15, 2024 - 13:52 CET
Investigating
We are seeing roaming issues on AT&T cellular networks in the US for Cloud Connector (2nd Gen), which may lead to unstable connectivity in locations where AT&T is the strongest operator. We are working together with our network operator to find the root cause in AT&T's network. At the same time, we are working to steer affected Cloud Connectors to alternate operators where possible until the issue is resolved.
Posted Dec 14, 2024 - 14:14 CET
This incident affected: Cloud Connector.