Studio account management outage
Incident Report for Disruptive Technologies
Resolved
This incident has been resolved.
Posted Aug 23, 2022 - 19:14 CEST
Monitoring
This issue has been identified as a bad configuration during a rollout. We have rolled back to the known stable release, so everything should be working again.
Posted Aug 23, 2022 - 15:46 CEST
Investigating
Parts of our account management features in Studio are currently down. This includes account creation, invitations, and forgot password. It should still be possible to log into Studio. We are actively investigating the issue, and will come back as soon as we know more. We apologize for any impact caused by this outage.
Posted Aug 23, 2022 - 15:09 CEST
This incident affected: Studio.