Cellular network incident
Incident Report for Disruptive Technologies
Resolved
This incident has been resolved.
Posted Mar 28, 2022 - 19:07 CEST
Monitoring
The cellular provider has found a solution, and we are slowly seeing Cloud Connectors reconnecting to our systems. We will continue monitoring until the incident is fully resolved.
Posted Mar 28, 2022 - 18:40 CEST
Investigating
We have been notified by one of our cellular providers of some instabilities in their network and we are monitoring the situation. We have identified a small number of cloud connectors in our system that appears to be affected by this incident and are currently unable to connect to our cloud.
Posted Mar 28, 2022 - 14:53 CEST
This incident affected: Cloud Connector.