Cloud Connectors may wrongly appear offline

Incident Report for Disruptive Technologies

Resolved

This incident has been resolved.
Posted Feb 16, 2022 - 19:30 CET

Identified

Cloud Connectors may be marked as offline under certain circumstances even though they are not. This problem is limited to the connection status of the Cloud Connector. Sensor data continues to be relayed and is not affected in any way. We are working on a fix to this issue and expect to roll it out early next week.
Posted Feb 11, 2022 - 16:01 CET
This incident affected: Cloud Connector.