Cloud Connector outage
Incident Report for Disruptive Technologies
Resolved
This incident has been resolved.
Posted Jan 09, 2025 - 20:58 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2025 - 20:40 CET
Investigating
We experienced an outage with one of our cellular providers in the UK. Only 1st gen Cloud Connectors are affected.
We will continue to monitor the situation.
Posted Jan 09, 2025 - 20:33 CET
This incident affected: Cloud Connector.