Small number of Cloud Connectors disconnected
Incident Report for Disruptive Technologies
Resolved
This incident has been resolved.
Posted May 24, 2024 - 19:25 CEST
Monitoring
All affected Cloud Connectors have reconnected to our cloud. We will continue to monitor the situation.
Posted May 24, 2024 - 18:48 CEST
Investigating
A small number of Cloud Connectors went offline at 16:15 UTC. We are investigating the issue.
Posted May 24, 2024 - 18:30 CEST
This incident affected: Cloud Connector.