Cellular network incident in Norway and Sweden
Incident Report for Disruptive Technologies
Resolved
This incident has been resolved.
Posted Sep 01, 2022 - 19:35 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2022 - 17:18 CEST
Update
The issue has been identified, but there is unfortunately no estimated time to repair yet.
Posted Sep 01, 2022 - 14:58 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 01, 2022 - 14:25 CEST
Identified
One of our cellular providers is experiencing some instabilities in their network in Norway and Sweden, causing a number of Cloud Connectors to be disconnected in those regions. This outage affects 2G/3G Cloud Connectors. We will report back as soon as new information is available. We apologize for any inconvenience.
Posted Sep 01, 2022 - 14:21 CEST
This incident affected: Cloud Connector.