Cellular instability in the UK

Incident Report for Disruptive Technologies

Resolved

This incident has been resolved.
Posted Jan 11, 2025 - 10:46 CET

Identified

We are observing intermittent cellular connectivity issues due to instabilities in the Vodafone UK network. The cellular operator has been notified and is working to resolve the issue.
Posted Jan 10, 2025 - 10:54 CET
This incident affected: Cloud Connector.