Authentication service overloaded
Incident Report for Disruptive Technologies
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 29, 2019 - 22:02 CET
Monitoring
The authentication backend became overloaded, it has been moved to a machine type with more resources available and is now responsive again.
Posted 7 months ago. Mar 29, 2019 - 18:52 CET
Investigating
We are experiencing latency issues with our authentication service. The issue is being investigated and we will report back as soon as we know more.
Posted 7 months ago. Mar 29, 2019 - 18:33 CET
This incident affected: Studio and API.