Cloud Connector (2nd gen) Cellular Outage in Norway

Incident Report for Disruptive Technologies

Resolved

This incident has been resolved.
Posted Aug 28, 2025 - 07:28 CEST

Investigating

We are currently observing cellular network instability in Norway affecting some Cloud Connectors (2nd Gen), resulting in disconnections from our cloud.
Posted Aug 28, 2025 - 01:35 CEST
This incident affected: Cloud Connector.