Increased API Latency
Incident Report for Disruptive Technologies
Resolved
This incident has been resolved.
Posted May 01, 2024 - 02:15 CEST
Monitoring
API latency issue is resolved. You should experience normal response times. We're continuing to monitor for any further changes.
Posted May 01, 2024 - 02:05 CEST
Investigating
We are currently investigating increased latency on our API.
Posted May 01, 2024 - 01:53 CEST
This incident affected: API.