Cloud Connector outage

Incident Report for Disruptive Technologies

Resolved

This incident has been resolved.
Posted Dec 13, 2024 - 13:28 CET

Monitoring

Our cellular provider have implemented a fix and we are seeing improvements.
Most of the affected cloud connectors have now reconnected.

We will continue to monitor the situation.
Posted Dec 12, 2024 - 22:11 CET

Identified

We are seeing continued instability with cellular connections and are working with out cellular providers to resolve the issue.
Posted Dec 12, 2024 - 20:48 CET

Monitoring

Most of the cloud connectors are now back online, we are only having issues connecting to one cellular provider in the US.
Posted Dec 12, 2024 - 20:29 CET

Update

The outage now includes cloud connectors of version 1

We are working with our cellular provider to resolve the issue.
Posted Dec 12, 2024 - 19:42 CET

Identified

We have identified an issue with one of our cellular providers.

The issue is limited to cloud connectors of version 2.
Posted Dec 12, 2024 - 19:04 CET

Investigating

We are investigating an issue where several cloud connectors have disconnected from our cloud.
Posted Dec 12, 2024 - 18:57 CET
This incident affected: Cloud Connector.