Cellular outage in the UK

Incident Report for Disruptive Technologies

Resolved

This incident has been resolved.
Posted Feb 22, 2025 - 12:19 CET

Monitoring

We are observing affected devices successfully reconnecting to our cloud. We will continue to monitor the situation until we are confident that the cellular operator has fully resolved the incident.
Posted Feb 22, 2025 - 00:26 CET

Update

We are continuing to investigate the connectivity issues affecting Cloud Connectors (2nd Gen) connected to a specific local cellular operator in the UK. Our team is collaborating with our cellular provider to identify and resolve the root cause. We appreciate your patience and will provide further updates as soon as we have more information.
Posted Feb 21, 2025 - 16:46 CET

Identified

We have identified an issue with one cellular operator in the UK. Our connectivity provider has been notified and is working to solve the issue.
Posted Feb 20, 2025 - 14:19 CET

Investigating

We are observing cellular Cloud Connectors (2nd Gen) in the UK disconnecting from our cloud. We are investigating the issue.
Posted Feb 20, 2025 - 08:42 CET
This incident affected: Cloud Connector.