API elevated error rate
Incident Report for Disruptive Technologies
Resolved
The incident has been resolved. Routine maintenance unexpectedly caused an internal component to fail because of an issue with the configuration. We will review our procedures to make sure this does not happen in the future.
Posted 4 months ago. Jun 24, 2019 - 07:23 CEST
Monitoring
The problem has been solved, some data may still be delayed.
Posted 4 months ago. Jun 24, 2019 - 06:38 CEST
Identified
We have identified an issue with an internal component and are working on a fix.
Posted 4 months ago. Jun 24, 2019 - 05:50 CEST
Investigating
We are currently investigating elevated error rate with the API.
Posted 4 months ago. Jun 24, 2019 - 04:58 CEST
This incident affected: API.