Partial CCON cellular outage
Incident Report for Disruptive Technologies
Resolved
Our cellular provider has fixed the issue, and all Cloud Connectors should be reporting normally.
Posted 2 months ago. Aug 19, 2019 - 11:12 CEST
Monitoring
The affected CCONs are coming back online now.
Posted 2 months ago. Aug 19, 2019 - 09:30 CEST
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Aug 19, 2019 - 00:02 CEST
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Aug 18, 2019 - 23:58 CEST
Identified
Some Cloud Connectors are having issues connecting on cellular over the last few hours. Our cellular provider are working on resolving the issue.
Posted 2 months ago. Aug 18, 2019 - 20:48 CEST
This incident affected: Cloud Connector.