Maintenance on Cloud API
Incident Report for Disruptive Technologies
Resolved
The maintenance has been completed.
Posted Jul 01, 2020 - 10:42 CEST
Identified
We are shortly starting maintenance on some components of the Cloud API. During the maintenance some API endpoints may fail or respond slowly for a short period of time.
Posted Jul 01, 2020 - 10:24 CEST
This incident affected: API.