Cellular outage
Incident Report for Disruptive Technologies
Resolved
This incident has been resolved.
Posted Aug 02, 2020 - 22:34 CEST
Monitoring
Our cellular provider seems to have fixed the issue, and CCONs are coming back on line.
Posted Aug 02, 2020 - 21:11 CEST
Investigating
Several cloud connectors that are using cellular connection are not reporting data, we are investigating with our cellular provider.
Posted Aug 02, 2020 - 08:19 CEST
This incident affected: Data ingestion.