Data ingestion outage
Incident Report for Disruptive Technologies
Resolved
This incident has been resolved.
Posted Apr 12, 2021 - 17:24 CEST
Monitoring
The situation is back to normal, but we're still working on identifying the root cause.
Posted Apr 12, 2021 - 12:15 CEST
Investigating
We are currently investigating a data ingestion outage. We will be back with more details as soon as the root cause has been identified, and a fix has been implemented. We apologize for any impact caused by this outage.
Posted Apr 12, 2021 - 11:47 CEST
This incident affected: Data ingestion.