Some Cloud Connectors appear offline
Incident Report for Disruptive Technologies
Resolved
All Cloud Connectors are now reporting to be online.
Posted Jun 08, 2021 - 12:20 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2021 - 10:28 CEST
Investigating
We are observing several Cloud Connectors that are marked as offline even though they continue to report sensor data. We're currently investigating the issue and will report back as soon as we know more about the issue. At this point in time, we don't expect sensor data to be lost or delayed. We apologize for the inconvenience.
Posted Jun 08, 2021 - 08:18 CEST
This incident affected: Cloud Connector.